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Important  

About These Release Notes  
This document contains a review of the new features and latest modifications for My Vision Express Version 
10.0. These are all subject to change and their inclusion in these Release Notes does not guarantee that they 
will be part of the final release for this version. This document was last reviewed on August 22, 2011. 

Upgrad ing to Version 10.0  
The upgrade to My Vision Express Version 10.0 from previous versions implies a long list of changes which, 
for the most part, are outlined in these Release Notes. Before you perform this upgrade, you should read this 
document thoroughly and understand how the changes in this new version of My Vision Express will impact 
your usage of the software and your practice in general. 

Contact the My Vision Express support team for help during the upgrade process at 877-882-7456 (Option 2). 
Please schedule your upgrade during support hours (Mon. ï Fri. 8:30 AM ï 7:00 PM) so that you have help 
available if you run into any issue. 

Internet Connection Required  
Starting with My Vision Express Version 10.0, you will need an Internet connection to run the application. The 
software will periodically perform a license check which would fail without Internet connectivity. Also, many of 
the new features coming in this version require Internet access. Including many of those designed to help you 
qualify as a ñmeaningful userò under the EHR Incentive Program for Medicare/Medicaid. 

Microsoft SQL Server  
Version 10.0 of My Vision Express requires Microsoft SQL Server 2008 R2 to be installed in your server.  If 
you do not have this version of SQL installed please contact our support department before upgrading. 
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Patients  

Patient Edit Dialog  
Clicking the Patient Details  button on the Exam screen, the Modifyé button in the óPatientô tab of orders or in the 

Family tab of the Patient screen, or the Detailsé button in Quick Order  will now display the full patient profile in 

a dialog box. 

 

Ethnicity & Race  
You can now keep track of the patientôs óEthnicityô and óRaceô. 
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Populate Demographics from Driver License (Scan) 
If you purchase the optional ScanSharp OCR software from Innovative Card Scanning, Inc.; you will be able 
to scan a patient driver licenses and fill the information that it contains in the proper fields automatically. Even 
the picture in the license will be loaded as the patient picture if one has not been specified before. 

 

NOTE: OCR functionality for driver licenses is only available through ScanSharp. For additional 
information on ScanSharp OCR, please visit: http://www.scansharp.com/ScanSharpOCR  

Insurance Tab  
The óInsuranceô tab in the patient profile has been redesigned and it now has two panels for each insurance 
company: óDetailsô and óAuthorizationsô.  

  

From the Authorizations tab, you can now enter multiple authorizations for the same company and patient. 
VSP claims will also be processed here. You can have an unlimited number of authorizations per company. 

http://www.scansharp.com/ScanSharpOCR
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The section to scan the insurance ID card for the patient is now a separate dialog that can be accessed by 
clicking the Scan  button in the óInsuranceô tab. 

 

If you purchase the optional ScanSharp OCR software from Innovative Card Scanning, Inc.; you will be able 
to scan a patientôs insurance card and fill the information that it contains in the proper fields automatically.  
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NOTE: OCR functionality for insurance cards is only available through ScanSharp. For additional 
information on ScanSharp OCR, please visit: http://www.scansharp.com/ScanSharpOCR  

Patient Eligibility Through Gateway EDI 

If you subscribe to Gateway EDIôs patient eligibility service, you can now click on the Eligibilityé button (in the 

óAuthorizationô panel) to produce a Patient Eligibility report. 

 

Before you use this feature, you must go to File > Setup > Company Information, select the óInternet Settingsô 

tab and ïin the óPatient Eligibility (Gateway EDI)ô sectionï enter the óUser Nameô and óPasswordô assigned to 
you by Gateway EDI. You must also make sure that: 

Á The patientôs óFirstô name, óLastô name, óBirth dateô, óSexô and óProviderô have been entered correctly in 
the óProfileô tab of the Patient  screen. 

 

http://www.scansharp.com/ScanSharpOCR
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Á The patientôs óInsurance IDô and óPolicy Groupô are properly set in the óInsuranceô tab of the Patient  

screen. 

 

Á The óFirst nameô, óLast nameô, óNPIô and óGroupô for the physician matching the provider selected in 
the patient profile must be correct in the Physician/Resource (Inhouse) Setup  screen (File > Setup > 

Physician/Resource (Inhouse)). 

 

Á The óPayer IDô for the insurance company being used must also be correct in the Insurance  setup 

screen (File > Setup > Insurance). You can now import insurance companies with their payer ID from 

the Gateway EDI servers by clicking the Importé button, choosing the óGateway EDIô radio button in 

the Insurance Carriers  dialog that opens up, selecting the companies that you want and clicking the 

Import  button. 

 

Vision Rx Tab  
Á The óVision Rxô tab is similar to the óPrescriptionsô tab from older versions, but you can no longer 

prescribe medications from here. Medications are now prescribed (or e-prescribed) through the 
óMedicationsô panel of the óHealthô tab. 

Á Expired prescriptions are now shown in strikethrough font. 
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VSP Packing Slips Tab 
The óVSP Packing Slipsô tab is the óVSPô tab from older versions, except it only allows you to generate the 
Doctor Report & Packing Slip for VSP authorizations processed. VSP authorizations must be first processed 
now from the óAuthorizationsô panel of the Insurance tab. 

Health Tab  
The óHealthô tab is shared between the Patient  and Exam screens and you can use it to document and study 

the patientôs clinical history. You can import and export the records in this tab from and to a variety of sources. 
If you subscribe to the My Vision Express E-Prescribe program, once you finish creating an electronic 
prescription for your patient, the program will download other medications prescribed and allergies reported 
by any Surescripts provider. You can also use the HL7 standard to exchange information on your patient with 
other providers, import lab results or post your records to Microsoft HealthVault so that your patients will have 
ready access to them. 

Vital Signs 

Here you can record blood pressure readings as well as the patientôs height and weight. Based on these last 
two parameters, the body mass index (BMI) will be calculated by the system automatically. To add a new set 
of readings, just click the Add  button. You can also click the Growth Chart  button to see line graphs of weight vs. 

age, height vs. age and BMI vs. age for the patient. 

 

Problem List 

In this panel, you can enter any condition that affects or has affected the patient. To enter a new condition, 
click the Add  button. You can select an ICD code from the óICDô column in the data grid or search for the 

condition name or ICD code by clicking the ICD Codeé button. The Educationé button allows you to display 

educational  material to the patient based on the problems specified (see the Education Resources section 
further down). 
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Allergies 

You can add a patientôs allergy directly through My Vision Express (óSourceô = ñMVEò) by clicking the Add  

button in this panel and specifying the details in the text boxes in the lower half of the tab. Use the Delete  

button to remove allergy records entered in this fashion. 

If you subscribe to the My Vision Express E-Prescribing interface, you can also click the e-Prescribe  button to 

use the NewCrop website to specify and download patientsô allergy information (óSourceô = ñERXò). Allergy 
data entered through NewCrop is available online to other providers through the Surescripts network. 
Similarly, allergies entered by other Surescripts providers for a given patient will be downloaded to My Vision 
Express as soon as an e-prescribing dialog for that patient is closed. 

 

Medications 

You can add a patientôs prescription directly through My Vision Express (óSourceô = ñMVEò) by clicking the Add  

button in this panel and then specifying the details in the data grid provided or by using the Rx Padé or RxCUI  

buttons. Use the Delete  button to remove medication records entered in this fashion. 
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If you subscribe to the My Vision Express E-Prescribing interface, you can also click the e-Prescribe  button to 

use the NewCrop website to prescribe medications and download a list of other medications that have been 
prescribed (óSourceô = ñERXò) by other SureScript providers to any of your patients. Medications that you 
e-prescribe can be viewed online by other providers through the Surescripts network. 

Family History 

In this panel, you can describe conditions that have afflicted members of a patientôs family. 

 

Disclosures 

This panel helps you keep track of record disclosures provided. 

 

Immunizations 

You can keep track of patient immunizations in this panel. Using the Export  button, you can save the 

immunization record in HL7 format. 

 

Laboratory 

This panel is divided into two panels of its own: óOrdersô and óResultsô. The first one lets you keep track of 
laboratory order specifications and the second one displays the lab results. These results can be imported 
from an HL7 file by going to Tools > Import Laboratory Test Results from the main menu. 
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Diagnostic Tests 

This panel is also divided into two panels: óOrdersô and óResultsô. The first one lets you keep track of 
diagnostic specifications and the second one displays the test results.  

 

HLA 7 CCD/CCR 

Here you can Import/Export the patients health data in HL7 format. Once this is done, you can use the Upload  

button to send the data to Microsoft HealthVault. 
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Education Resources  
You can display specific educational material relevant to certain exam findings, lab test results, medications 
prescribed or problem list for the patient. This feature you can setup from the Education Resources screen 

(File > Setup > Education Resources). 

Setting Up 

1. In the Education Resources screen (File > Setup > Education Resources), click the Add button to specify 

a new education resource. 

2. At the bottom of the screen, select the resource óTypeô which can be: 

¶ ñExamò: to notate a resource that will be presented from the óAssessmentô tab of exams. 

¶ ñPatient Laboratory Test Resultsò: the resource will be presented from the óLaboratoryô panel 
of the óHealthô tab (on the Patient  profile or Exam screens). 

¶ ñPatient Medication Listò: the resource will be presented from the óMedicationsô subΆtab of the 

óHealthô tab (on the Patient  profile or Exam screens). 

¶ ñPatient Problem Listò: the resource will be presented from the óProblem Listô subΆtab of the 

óHealthô tab (on the Patient  profile or Exam screens). 

 

3. Click on the ellipsis button next to the óFile Linkô field to locate the file to be presented with the current 
education resource. 

4. Click on the Resource Map  button. In the Education Resources Mapping  dialog that pops up, you can 

tie the education resource to a specific combination of conditions, medications, or lab results. 

5. Click Close  and then the Yes  to save your changes. 

Launching an Education Resource 

From the óAssessmentô tab of the Exam screen, click on the Educationé button to see a list of education 

resources to be presented to the patient. In the óHealthô tab ïunder the óProblem Listô, óMedicationsô or 

óLaboratoryô panelsï select a record and click the Educationé button to display the education resource relevant 

to that record. Select the resources to be displayed and click Run Selected . The files, as specified on step 3 of 

the setup process outlined above, will be launched using the default Windows application handler for its 
extension. 
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Patient  alerts  
This is a new feature in the program that allows you to setup alerts for certain patient conditions that will be 
displayed when a specific medication (or combination of medications) is being prescribed. 

Setting Up 

To setup a new alert do as follows: 

1. Open the Patient Alerts  window by going to File > Setup > Exam > Alerts on the main menu. 
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2. Click the Add  button to specify a new alert. 

3. Type in the alert óDescriptionô and óMessageô in the appropriate text boxes and enter the óAgeô, 
óEthnicityô and óRaceô constraints for the alert at the bottom of the screen. 

4. With the alert selected click on the Details  button to add the alerts óProblemô, óMedicationô, and 

óLaboratory Test Resultsô on the corresponding tabs. 

 

Triggering Alerts 

When a patientôs lab results, age, ethnicity and race match the criteria that you specify on an alert, a message 
will pop up if you prescribe the medications targeted by that alert. 
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Interactions Tab  
Á The interactions tab has similar functionality to previous versions of the software, but now the 
óCorrespondenceô, óInteractionsô and óMessagesô sections are organized as panels.  

Á The correspondence panel allows you to open a PDF version of any letter logged in this section by 
selecting the letter and clicking the View  button. 

Á A PDF of a letter can be emailed as an attachment by selecting the letter and clicking the Email  

button. 
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Inventory  

Changes to Contact Lens Inventory  
In this new version, you no longer need to enter manufacturers and lens names before you can setup a 
contact lens in inventory. When you go to the Contac t Lens Inventory Listing  screen (File > Inventory > 

Contact Lens), you can simply click the Addé button and type a new óManufacturerô or óLens nameô in the 

combo boxes provided in the Add/Modify Contact Lens Inventory  dialog that opens up. 

 

In the Add/Mod ify Contact Lens Inventory  dialog, you can also price a contact lens supply for 6 and for 12 

months and ïif you have more than one locationï pricing can be specific to each location. If you specify a 
óTrial Lens nameô in this dialog, a trial configuration will be substituted at order time when you click the Trial  

button in Quick Order  or the Issue Trial  button in the full Order  screen. You can setup multiple configurations 
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for each contact lens in the óConfigurationsô tab. Once you select one of these configuration, its parameters 
will transfer to the contact lens prescription or order where it is selected. 

NOTE: In order to price contact lenses for a supply of 6 or 12 month, you need to setup a marketing code 
for it first. To do this, go to File > Setup > Marketing and click the Add  button to specify a new discount of 
ôMarketing typeõ ôContact Lens Qtyõ. Click the Detailsé button and, for the marketing code just created, add a 

òContact Lensó ôMarketing Itemõ. 

 

In the Contact Lens Inventory Listing  screen, you can edit the óManufacturerô, óLens Nameô, óDefault Retailô, 

óLocation Retailô and óProcedure Codeô columns directly on the data grid. 

 

If you use the Opti-Port interface, you can import contact lenses from most manufacturers (along with their 
configurations and UPC codes) and place orders for them. For additional information, see the Integrations  ð 

Opti -Port  section. 

Lens Treatments  
Á You can import VSP lens treatments from the Lens Treatments Listing  screen (File > Inventory > Lens 

Treatments) by clicking the VSP Import  button. 

Á When adding a lens treatment, new categories can be specified by typing the new óCategoryô name in 
the combo box provided in the Add/Modify Lens Treatments  dialog. 
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Purchase Orders  
This new screen allows you to enter the Purchase Orders that you generate for your suppliers. To access the 
Purchase Orders screen, go to File > Inventory > Purchase Orders from the main menu. In the óSupplierô tab, you 

can specify the supplier for the current PO. 

 

From the óItemsô tab, you can scan the barcodes for the items that you need to order or click the Framesé, 

Contactsé or Otheré buttons to select them from a list. You also have the option to specify an óOrder #ô to add 

the items on it to your PO. You can specify the quantities to be ordered in the column provided. Click the Print  

button to preview the PO and print it, email it or fax it. 

 

Once your PO has been submitted and there is any action on the items ordered (see the next section on 
Receiving), you can switch to the óReceivedô tab to view the items óReceivedô, óCanceledô and/or óBack 
Orderedô. 

NOTE: You can also create a PO directly from a sales order for the items contained in it. Click the Create PO 

button (in the Payments tab of the full Order screen or at the bottom of Quick Order) and you will be 
taken to the Purchase Order  screen to finish processing your PO. 
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Receiving  
You can access the new Receive Inventory  screen by going to File > Inventory > Transactions > Receiving from 

the main menu. In this screen you can enter items received, canceled or back ordered from a supplier by 
either scanning their barcodes or selecting them from a list using the Framesé, Contactsé or Otheré buttons. You 

can also load the items in a PO by clicking the Select POé button. The óAttach Invoiceô checkbox allows you to 

scan an image of your supplierôs invoice which can be subsequently viewed by clicking the View Invoice  button. 

For each item loaded in the data grid, enter the actual óCostô of the item as specified in the supplierôs invoice. 
Also, enter the amounts óReceivedô, óCanceledô and/or óBack Orderedô in the columns provided. Click the 
Update on Hand  button to synchronize the on-hand counts in inventory. 

 

Returns  
You can use this screen to return items to a supplier. You can specify the items to be returned by either 
scanning their barcodes or selecting them from a list using the Framesé, Contactsé or Otheré buttons. In the 

óReturnô column of the data grid, enter the amounts to be returned for each item. Click the Update on Hand  

button to synchronize the on-hand counts in inventory. 
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Services 
You can now add a modifier to each service in your Services Listing  (File > Inventory > Services). Click the Addé 

button or select a record and click the Modifyé button to specify the modifier in the Add/Modify Service s 

dialog. 

 

User-defined Frame SKUs  
You can now specify a óUser SKUô when configuring a frame in the Add/Modify Frame Inventory  dialog. 

This alternate SKU can then be used to scan frames in the program instead of the UPC code. 
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Inventory Transfers  
If you have multiple locations, this new feature allows you transfer inventory between locations. You can do 
so while editing an inventory item or from the Inventory Transactions  screen (File > Inventory > Transactions > 

Inventory Transactions). 

To do a transfer of an item while you are editing it: 

1. Select the location that you are transferring from in the óLocationsô tab and click the Transfer  button (for 

contact lenses, the Transfer  button is located in the óConfigurationsô tab). 

2. In the Transfer Inventory  dialog that opens up, allocate the quantities that you are transferring to 

each one of the other locations and click OK. 

 

To do a transfer from the Inventory Transactions  screen: 

1. Go to File > Inventory > Transactions > Inventory Transactions and select the óScanô or óManualô tab to 

specify the items to be transferred. 

2. Select the ñTransferò option from the óTransactionô drop-down. 

3. Select the location that you are transferring to in the óToô drop-down box that is displayed. 

4. Complete the scanning or manual count process and click the Update On-Hand  button to complete the 

transfer. 
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Orders  

Procedure Code Pricing Simple View  
If you have enabled óProcedure Code Pricingô in the Company Information  screen (File > Setup > Company 

Information), you can simplify the pricing options for any given insurance company. In order to do so, go to the 

Insurance  setup screen, select the insurance company and check the óPCP Simple Viewô checkbox. Without 
óPCP Simple Viewô, if you add or modify an item to an order, your pricing options will look like figure A below. 
Figure B displays the pricing options with óPCP Simple Viewô enabled. 

 

Quick Order  

Services Add-ons 

The Quick Order screenôs add-ons section can now be used to add services to the order. Right above it, there 
are two radio buttons that allow you to select the type of add-on that you want to choose. The óTreatmentsô 
radio button allows you to choose lens treatments and other items to be added to a Spectacle Lens order. 
The óServicesô radio button allows you to choose any service to add to any order type. 
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Authorization Drop -Down  

Insurance authorizations can be selected directly on Quick Order. If you have entered the authorization 
information under the óInsuranceô tab of the patient profile, you can use the óAuthô drop-down in Quick Order to 
select the authorization to be used with the order. 

 

Preappoin tments  
Preappointments are scheduled based on a recall reason that is applied to certain service items. The time 
interval specified by this recall reason is added to the date of the order where the service is charged to 
determine the preappointment date. As of Version 10.0, preappointments will only be scheduled for you 
automatically if the calculated preappointment date is higher than the recall dates specified under the patient 
profile. 

Create PO 
You can now create a purchase order for items in your sales order. To do this use the Create PO  button (in the 

óPaymentsô tab of the full Order  screen or at the bottom of Quick Order ). See the Inventory section for 

additional information on Purchase Orders. 
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Daily Closing  

Overview  
If you are an administrator in My Vision Express, you can now close order items and payments to prevent 
them from being modified or deleted. Once an order is closed, only administrators have the ability to modify or 
delete the items on it. Before you can use this feature, you need to enable it from the óLocation Settingsô tab in 
the Company Information  setup screen (File > Setup > Company Information). 

NOTE: When you enable the ôDaily Closingõ feature, the system will prompt you to confirm your choice 
and close all existing orders. This process may take a long time depending on the number of existing 
orders in your database. 

The Daily Closing Screen  
If you are an administrator  in My Vision Express, every time that you log into the system, you will be 
prompted to close orders that remain open from previous dates. You can also access the Daily Closing  

screen by going to File > Tools > Daily Closing from the application main menu. 

To process a closing, you must be logged in as an administrator and: 

1. Select the óLocationô and óStationô (computer workstation) for the orders to be closed. 

2. Click the New  button and input the amounts counted for each payment method in the óAmt Enteredô 

column. For cash, you can use the Media Counts  button to specify the amounts of currency counted on 

each denomination. 

3. If there is a variance, you can select a reason for it in the óVariance Reasonô column.  

4.  Click the Process Closing  button to finish your closing. 
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Exam  

Screen Resolution  
The EMR module now requires a minimum screen resolution of 1280 x 768 pixels. 

Fields was removed.   
The following fields were was removed. from the Exam screen: 

¶ óRoomô: the location of the patient within the office is set now in the Patient Tracker  dialog under the 

óOffice Areaô column. See the next section for additional details. 

¶ óChecked-inô: this is also set now in the Patient Tracker  dialog under the óCheck In Timeô column. 

See the next section for additional details. 

¶ óPCPô: this can only be entered now in the Patient  screen in the óPrimary Physicianô textbox. 

¶ óInsuranceô and óPlanô: these fields are no longer applicable to exams. 

Visits 
On the left hand side of the Exam screen, you now have the óVisitsô section that allows you to switch among 

all the exams for the current patient. These exam visits are organized by date in descending order. To switch 
to a different exam, simply click on the date for it. 

Tabs 
Tab names will turn red when you have entered relevant information in them. This will happen when you 
switch tabs or reopen an existing exam. The óGlanceô tab from previous versions was removed.. Its 

functionality can be accessed by using the Letters  button on the top right of the exam screen. The Ancillary tab 

was also was removed.. Two new tabs ï óHealthô and óTestsô ï have been added. 

Exam Header  
The top section of the exam screen now displays the picture and some important data from the patient profile. 
Towards the right hand side, you can see the exam number, date and status along with a checkbox to mark 
the exam as óScreenedô and the exam óAlertô field. 
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Summary Tab  
The óPatientô tab of the exam has been replaced with the óSummaryô tab which now contains the óExamô 
section along with summary sections for óAppointmentsô, óTestsô, óOcular Surgery Historyô, óIOP Historyô, óVA 
Historyô, óProblemsô and óMedicationsô. In the óAppointmentsô section, you can add an appointment for the 
current patient or edit one of his existing appointments. 

 

HPI 
Á In the óComplaintô tab of the Exam screen, you can now view HPI entries from previous exams by 

checking the óHistoryô checkbox. Then, you can now select a complaint from a previous exam and 
click the Copy  button to add it to the current one. 

Á The complaint selected can be designated as the primary complaint for the current exam by checking 
the óPrimaryô check box. 

 


